in ,

Apple pozwane za rzekome zmuszanie użytkowników do zakupu nowych ładowarek

Brzmi to dość absurdalnie i raczej oskarżenie jest bezpodstawne

W Kalifornii złożono pozew przeciwko Apple, który zarzuca firmie, że wydając jedną z aktualizacji systemu iOS, zmusiło użytkowników do zakupu nowego rodzaju ładowarek. iUrządzenia miały przestać być kompatybilne ze starszymi ładowarkami. iPhone miał przestać działać z oryginalnymi akcesoria, które okazać się miały przestarzałe.

Tysiące posiadaczy telefonów z jabłkiem miało otrzymać komunikat „Akcesorium może nie być obsługiwane”. Apple miało to zrobić celowo, aby musieli oni zakupić nowe ładowarki. Konkretniej chodzi o aktualizację iOS z listopada 2016 roku. Nie jest dokładnie napisane jaki ma ona numer, ale jest to prawdopodobnie iOS 10.1.1.

Celem Apple Inc. było zaprogramowanie iPhone’a, po jego sprzedaży, tak aby wymienione nie akceptowały już starszych ładowarek […] Użytkownicy zostali zmuszeni do zakupu nowych iPhone’ów lub nowych ładowarek […] Firma Apple Inc. znacznie zwiększyła swoje zyski ze szkodą dla użytkowników.

Jednak nie wszystko się tu zgadza, ponieważ w ciągu ostatnich dwóch lat nie słyszeliśmy o takich przypadkach. Przez taki czas wyszłoby to już na jaw, a dotknęłoby to zapewne wszystkich posiadaczy iPhone’ów, a nie tylko wybraną grupę.

Możemy też śmiało uznać, że komunikat pojawił się z innego powodu, a nie jest to wynikiem aktualizacji iOS. Ładowarka lub jak to najczęściej bywa, uszkodzeniu mógł ulec kabel ze złączem Lighitng.

Źródło: MacRumors

Comments

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *

Ładowanie…

0

Comments

0 comments